Bug 651480 - [abrt] openoffice.org-writer-1:3.3.0-13.3.fc14: raise: Process /usr/lib64/openoffice.org3/program/swriter.bin was killed by signal 6 (SIGABRT)
Summary: [abrt] openoffice.org-writer-1:3.3.0-13.3.fc14: raise: Process /usr/lib64/ope...
Keywords:
Status: CLOSED DUPLICATE of bug 583481
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:03f3099712d56447f35f990d3b2...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-09 16:52 UTC by bethebeast
Modified: 2010-11-09 17:03 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-09 17:03:43 UTC


Attachments (Terms of Use)
File: backtrace (77.55 KB, text/plain)
2010-11-09 16:52 UTC, bethebeast
no flags Details

Description bethebeast 2010-11-09 16:52:09 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/openoffice.org3/program/swriter.bin -writer 'file:///home/samy/Documents/Corpo/Clients/Maison%20de%20l\'%C3%A9duc/Programmes/Programme%201er%20trimestre.odt'
component: openoffice.org
crash_function: raise
executable: /usr/lib64/openoffice.org3/program/swriter.bin
kernel: 2.6.35.6-48.fc14.x86_64
package: openoffice.org-writer-1:3.3.0-13.3.fc14
rating: 4
reason: Process /usr/lib64/openoffice.org3/program/swriter.bin was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1289302263
uid: 500

How to reproduce
-----
1. try to save a document
2. get crash
3.

Comment 1 bethebeast 2010-11-09 16:52:11 UTC
Created attachment 459187 [details]
File: backtrace

Comment 2 Caolan McNamara 2010-11-09 17:03:43 UTC

*** This bug has been marked as a duplicate of bug 583481 ***


Note You need to log in before you can comment on or make changes to this bug.