This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 651623 - Upgrading to F14 with Anaconda fails with VirtualBox
Upgrading to F14 with Anaconda fails with VirtualBox
Status: CLOSED DUPLICATE of bug 650854
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
14
Unspecified Unspecified
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-09 17:24 EST by Germano Massullo
Modified: 2010-11-09 19:38 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 19:38:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Germano Massullo 2010-11-09 17:24:41 EST
I was upgrading from F13 to F14 by using preupgrade...
I restarted and anaconda started the upgrade.
When it was near at 80% an error happened, something like this: "anaconda had an error with VirtualBox-OSE, the installation will terminate"
Then I got a text only mode and the only thing I could to is to reboot the system.
Now I am with 80% F14 packets installed and the F13 packets to remove manually.

I think that the problem caused by VirtualBox closed source version that I got from Oracle website. Maybe anaconda believed it was the VirtualBox-OSE from Fedora repositories...

I don't have logs cause it was impossible to get any.
Comment 1 Chris Lumens 2010-11-09 19:38:24 EST

*** This bug has been marked as a duplicate of bug 650854 ***

Note You need to log in before you can comment on or make changes to this bug.