Bug 651692 - Drop tomcat5 subpackages
Summary: Drop tomcat5 subpackages
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: apache-commons-collections
Version: rawhide
Hardware: Unspecified
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: carl
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: NoTomcat5
TreeView+ depends on / blocked
 
Reported: 2010-11-10 05:42 UTC by Spike
Modified: 2011-03-16 15:03 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-03-16 15:03:32 UTC
Type: ---


Attachments (Terms of Use)

Description Spike 2010-11-10 05:42:52 UTC
Description of problem:
Since we are trying to get rid of tomcat5 [1], the tomcat5 subpackages are not needed anymore. Tomcat6 can use the main package jar file.
Please remove the subpackages from the spec file and orphan them according to the naming guidelines [2]. For an example, have a look at commons-pool or commons-dbcp.

[1] https://fedoraproject.org/wiki/SIGs/Java/TomcatMigration
[2] http://fedoraproject.org/wiki/Packaging:NamingGuidelines#Renaming.2Freplacing_existing_packages

Comment 1 Alexander Kurtakov 2011-03-16 15:03:32 UTC
Done.
http://koji.fedoraproject.org/koji/buildinfo?buildID=234130


Note You need to log in before you can comment on or make changes to this bug.