This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 651839 - [abrt] gkrellm-2.3.4-3.fc14: raise: Process /usr/bin/gkrellm was killed by signal 6 (SIGABRT)
[abrt] gkrellm-2.3.4-3.fc14: raise: Process /usr/bin/gkrellm was killed by si...
Status: CLOSED DUPLICATE of bug 709860
Product: Fedora
Classification: Fedora
Component: pango (Show other bugs)
14
i686 Unspecified
low Severity medium
: ---
: ---
Assigned To: Behdad Esfahbod
Fedora Extras Quality Assurance
abrt_hash:cc7465f0e2133d32e7896780674...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-10 07:26 EST by leandro
Modified: 2012-03-20 12:39 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 12:39:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (11.06 KB, text/plain)
2010-11-10 07:26 EST, leandro
no flags Details

  None (edit)
Description leandro 2010-11-10 07:26:50 EST
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: gkrellm
component: gkrellm
crash_function: raise
executable: /usr/bin/gkrellm
kernel: 2.6.35.6-48.fc14.i686.PAE
package: gkrellm-2.3.4-3.fc14
rating: 4
reason: Process /usr/bin/gkrellm was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1289389045
uid: 500

How to reproduce
-----
1. /configuration/plugins
2. try to de-check gkrellmtop plugin
3. explosion!
Comment 1 leandro 2010-11-10 07:26:53 EST
Created attachment 459425 [details]
File: backtrace
Comment 2 Hans de Goede 2010-11-11 07:22:02 EST
Hmm,

I cannot reproduce this I'm afraid (F-14 x86_64), and the crash seems to be deep in pango. Maybe the pango maintainer has some idea what is causing this, changing component.

Regards,

Hans
Comment 3 abrt-bot 2012-03-20 12:39:07 EDT
Backtrace analysis found this bug to be similar to bug #709860, closing as duplicate.

Bugs which were found to be similar to this bug: 
  gkrellm: bug #660333, bug #709860
  gkrellm-weather: bug #628207

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 709860 ***

Note You need to log in before you can comment on or make changes to this bug.