Bug 651859 - [abrt] anjuta-1:2.31.90.0-1.fc14: raise: Process /usr/bin/anjuta was killed by signal 6 (SIGABRT)
[abrt] anjuta-1:2.31.90.0-1.fc14: raise: Process /usr/bin/anjuta was killed b...
Status: CLOSED DUPLICATE of bug 658471
Product: Fedora
Classification: Fedora
Component: anjuta (Show other bugs)
14
x86_64 Unspecified
low Severity medium
: ---
: ---
Assigned To: Debarshi Ray
Fedora Extras Quality Assurance
abrt_hash:05b80c307b0c69f9fabea241c34...
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-10 08:43 EST by Martin Putniorz
Modified: 2010-12-13 11:18 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-13 11:18:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (18.43 KB, text/plain)
2010-11-10 08:43 EST, Martin Putniorz
no flags Details

  None (edit)
Description Martin Putniorz 2010-11-10 08:43:05 EST
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: anjuta
component: anjuta
crash_function: raise
executable: /usr/bin/anjuta
kernel: 2.6.35.6-48.fc14.x86_64
package: anjuta-1:2.31.90.0-1.fc14
rating: 4
reason: Process /usr/bin/anjuta was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1289396301
uid: 500

How to reproduce
-----
1. Execute Anjuta IDE
Comment 1 Martin Putniorz 2010-11-10 08:43:07 EST
Created attachment 459443 [details]
File: backtrace
Comment 2 allen 2010-11-30 15:00:24 EST
Package: anjuta-1:2.31.90.0-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Installed Fedora 14 under VirtualBox
2. Installed Anjuta, intltool, libtool, and g++
3. Attempted to run Anjuta and it crashed
Comment 3 Johannes Schmid 2010-12-09 04:51:16 EST
Most likely related to bug #658471
Comment 4 Johannes Schmid 2010-12-13 11:18:48 EST
Sorry for marking as duplicate of a higher bug number but the other bug has a lot more information on that issue!



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 658471 ***

Note You need to log in before you can comment on or make changes to this bug.