Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 6519 - pppd/gnome goes haywire
pppd/gnome goes haywire
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: ppp (Show other bugs)
6.0
i386 Linux
high Severity high
: ---
: ---
Assigned To: Nalin Dahyabhai
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-29 18:04 EDT by aleasur
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-06 16:25:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description aleasur 1999-10-29 18:04:54 EDT
When I am logged in as root or anything else I will attempt
to use the pppd command to connect to the internet, my modem
will hesitate and then keep dailing and disconnecting even
when the system is powered down . then after awhile of it
being off it may work again , but after using my connection
5 or 6 times the gnome will not load and my system will lock
and not reboot. therefore forcing me to reinstall the 6.0
red hat linux. It has done this ever since i have had this
os. it does this even if i use the linuxconf . Please help
thank you
Comment 1 Michael K. Johnson 1999-11-08 10:28:59 EST
I think that you are seeing several different problems here.
pppd should not be causing your system to lock up, and even
if something causes your system to lock up, you should not
have to reinstall.

As for redialing, do you also have an ethernet connection
with a default route set?
Comment 2 Nalin Dahyabhai 2000-02-07 10:54:59 EST
This bug has gone untouched for almost three months.  I can only assume that
the reporter has since solved the problem.

Note You need to log in before you can comment on or make changes to this bug.