Bug 65192 - anaconda traceback on upgrade of software raid based system
Summary: anaconda traceback on upgrade of software raid based system
Status: CLOSED DUPLICATE of bug 64734
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-05-19 20:52 UTC by Need Real Name
Modified: 2007-04-18 16:42 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-19 22:02:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda traceback file (32.58 KB, text/plain)
2002-05-19 20:54 UTC, Need Real Name
no flags Details
/etc/raidtab (1.85 KB, text/plain)
2002-05-19 20:56 UTC, Need Real Name
no flags Details
/etc/fstab (1.50 KB, text/plain)
2002-05-19 20:59 UTC, Need Real Name
no flags Details

Description Need Real Name 2002-05-19 20:52:10 UTC
Description of problem:
Anaconda traceback on upgrade of software raid based system.  

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Follow standard CD rom based upgrade of system
	

Actual Results:  anaconda traceback

Expected Results:  Should correctly recongnise RAID devices

Additional info:

Comment 1 Need Real Name 2002-05-19 20:54:34 UTC
Created attachment 57924 [details]
Anaconda traceback file

Comment 2 Need Real Name 2002-05-19 20:56:27 UTC
Created attachment 57925 [details]
/etc/raidtab

Comment 3 Need Real Name 2002-05-19 20:59:27 UTC
Created attachment 57926 [details]
/etc/fstab

Comment 4 Need Real Name 2002-05-19 21:03:49 UTC
Bug was first reported as part of service request #205401

Bug was raised in Bugzilla as #64624 against 7.2, and closed as resolved in 7.3.

Comment 5 Need Real Name 2002-05-19 22:02:52 UTC
Looking at the traceback, I suspect that this may be because my RAID devices are
numbered md1 to md5.  I.E I do not have an md0.

Any thoughts on this?

Comment 6 Jeremy Katz 2002-05-20 15:34:55 UTC
Can you try using the update disk available at
http://people.redhat.com/~katzj/73raid.img?  If you put that on a separate
floppy and boot with 'linux updates', inserting the disk when prompted, it
should fix the problem.

*** This bug has been marked as a duplicate of 64734 ***


Note You need to log in before you can comment on or make changes to this bug.