Bug 651957 - Laughlin theme not installed during upgrade for KDE user
Laughlin theme not installed during upgrade for KDE user
Status: CLOSED DUPLICATE of bug 651305
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
Unspecified Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2010-11-10 12:11 EST by J David Eisenberg
Modified: 2010-11-10 12:48 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2010-11-10 12:48:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description J David Eisenberg 2010-11-10 12:11:31 EST
Description of problem: Update a netbook running Fedora 13 to Fedora 14. The default desktop and login has been set to KDE/KDM. When install finishes, reboot. Error message comes up that says that file /usr/share/kde4/apps/kdm/themes/Laughlin cannot be found. Login cannot proceed.

Additional info: Workaround -- CTRL-ALT-F2, login as root, install laughlin-kde-theme and laughlin-backgrounds
Comment 1 Chris Lumens 2010-11-10 12:48:03 EST

*** This bug has been marked as a duplicate of bug 651305 ***

Note You need to log in before you can comment on or make changes to this bug.