Bug 6521 - netscape RPM update error
netscape RPM update error
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: netscape (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-29 19:26 EDT by help
Modified: 2014-03-16 22:10 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-11-22 12:13:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description help 1999-10-29 19:26:46 EDT
Typing:

	rpm -Uvh netscape-common-4.7-1.1.i386.rpm

on a new installation from CD gives:

error: failed dependencies:
        netscape-common = 1:4.61 is needed by
netscape-communicator-4.61-12us
        netscape-common = 1:4.61 is needed by
netscape-navigator-4.61-12

and the package is not updated.
Comment 1 Bill Nottingham 1999-11-04 15:46:59 EST
You need to upgrade netscape-common and netscape-navigator
at the same time (i.e., the same command line.)

Note You need to log in before you can comment on or make changes to this bug.