Bug 65217 - ethereal is not part of package ethereal 0.9.3.3
ethereal is not part of package ethereal 0.9.3.3
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: ethereal (Show other bugs)
7.3
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
http://rpmfind.net//linux/RPM/redhat/...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-20 09:51 EDT by Helmut Emmer
Modified: 2015-03-04 20:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-20 09:51:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Helmut Emmer 2002-05-20 09:51:28 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; Q312461)

Description of problem:
In the pacakage description of ethereal-0.9.3-3 RPM for i386
 the GUI called ethereal is described as "provided" which means, if you install 
the package you can use the programm ethereal. But the program ethereal IS NOT 
provided by this package. The only content of
this pacakage are the basics for ethereal and the TEXT BASED tethereal. The GUI 
called ethereal is not contained, but it is separately packaged called ethereal-
gnome-0.9.3-3. Unfortunately KDE 3.0 useres like me cannot take advantage of 
this package because it needs an installed g-nome windowmanager.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. rpm -i ethereal-0.9.3-3
2. try to start ethereal by the command "ethereal"
	

Actual Results:  Redhat says:
bash: ethereal: command not found

Expected Results:  If an X-server - especially KDE - is running the ethereal 
GUI should
pop up

Additional info:

I compiled the 9.3.3 sources on my machine and it is running, but you really 
should change the package so that KDE users can also take advantage of this 
useful network sniffer AND IT'S GUI.

I've already discussed this issue on the ethereal-board:
http://www.ethereal.com/lists/ethereal-users/200205/msg00135.html
http://www.ethereal.com/lists/ethereal-users/200205/msg00138.html
http://www.ethereal.com/lists/ethereal-users/200205/msg00140.html
Comment 1 Phil Knirsch 2002-05-22 04:23:44 EDT
The name of the GUI package will change, but the separation will still persits
for the simple reason as many server setups will not want any GUI components
installed and therefore only want the tethereal app.

But renaming the GUI component has been discussed here on bugzilla as well and
will be done for the next version.

Read ya, Phil

Note You need to log in before you can comment on or make changes to this bug.