Bug 652282 - [cairo] Please, include upstream patch for gradients
[cairo] Please, include upstream patch for gradients
Status: CLOSED DUPLICATE of bug 649955
Product: Fedora
Classification: Fedora
Component: cairo (Show other bugs)
14
Unspecified Unspecified
low Severity medium
: ---
: ---
Assigned To: Benjamin Otte
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-11 09:38 EST by Artem S. Tashkinov
Modified: 2010-11-18 04:54 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-18 04:54:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Artem S. Tashkinov 2010-11-11 09:38:10 EST
You can download it here http://repos.archlinux.org/wsvn/packages/cairo/trunk/cairo-1.10.0-buggy_gradients.patch

Reason: Do not use server-side gradients. It hurts performance, and causes bad rendering on at least NVIDIA.
Comment 1 Benjamin Otte 2010-11-18 04:54:13 EST

*** This bug has been marked as a duplicate of bug 649955 ***

Note You need to log in before you can comment on or make changes to this bug.