Bug 652387 - [NEEDINFO] (gnash::Renderer_agg)[abrt] gnash-1:0.8.8-4.fc13: raise: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
Summary: [NEEDINFO] (gnash::Renderer_agg)[abrt] gnash-1:0.8.8-4.fc13: raise: Process /...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gnash
Version: 13
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Hicham HAOUARI
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ebdb725929814c614ea25e910be...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-11 19:04 UTC by Artur Sierpinski
Modified: 2011-03-27 19:33 UTC (History)
5 users (show)

Fixed In Version: gnash-0.8.9-1.fc13
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-03-18 03:58:07 UTC


Attachments (Terms of Use)
File: backtrace (20.89 KB, text/plain)
2010-11-11 19:04 UTC, Artur Sierpinski
no flags Details

Description Artur Sierpinski 2010-11-11 19:04:19 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: /usr/bin/gtk-gnash -u http://nk.pl/flash/photo_multiupload/photo_multiupload06 -U http://nk.pl/profile/1672194/gallery/add_multi -x 117440657 -j 786 -k 453 -F 27:28 -P PARAM= -P SRC=/flash/photo_multiupload/photo_multiupload06 -P allowScriptAccess=always -P bgcolor=#FFFFFF -P data=/flash/photo_multiupload/photo_multiupload06 -P flashVars=atd=10&minheight=64&minwidth=64&finheight=1024&finwidth=1024&jpegquality=75&maxFileSize=10240000&maxImageWidth=4000&maxImageHeight=4000&minRatioNom=1&minRatioDenom=100&maxRatioNom=100&maxRatioDenom=1&baseTransferUsed=0&baseTransferFree=1048576&photo_upload_ticket_id=4cdd5d2ff947119e56eeef61&gotodownload=http%3A%2F%2Fnk.pl%2Fprofile%2F1672194%2Fgallery%2Fadd_wrapper%2Fjs&gotogallery=http%3A%2F%2Fnk.pl%2Fprofile%2F1672194%2Fgallery&gotonojs=http%3A%2F%2Fnk.pl%2Fprofile%2F1672194%2Fgallery%2Fadd_multi&requesturl=%2Fphoto_multiupload%2Fdonotknow%3Fa%3D1&userblockedtxt=errors.create-photo.user-blocked&moderatorsonlytxt=errors.create-photo.moderators-only&paymenturl=payment.html&preparetxt=Trwa%20przetwarzanie%20zdj%C4%99cia%3A%20&changeimgtxt=Trwa%20%C5%82adowanie%20zdj%C4%99cia%3A%20&comprimgtxt=Kompresuj%C4%99%20zdj%C4%99cia&addimgtxt=Dodaj%C4%99%20zdj%C4%99cia&dnltxt=Przesy%C5%82anie%20zdj%C4%99%C4%87%20do%20galerii&unknownerr=Nieznany%20b%C5%82%C4%85d!&connecterr=B%C5%82%C4%85d%20po%C5%82%C4%85czenia%20z%20serwerem!&adderr=B%C5%82%C4%85d%20odczytu%20pliku!&adderrnull=B%C5%82%C4%85d!&adderrsmall=Zdj%C4%99cie%20jest%20zbyt%20ma%C5%82e!&adderrbig=Zdj%C4%99cie%20jest%20za%20du%C5%BCe!&adderrisadded=Zdj%C4%99cie%20zosta%C5%82o%20ju%C5%BC%20wcze%C5%9Bniej%20dodane!&adderroversized=Zdj%C4%99cie%20ma%20za%20du%C5%BCy%20rozmiar!&adderrtoohigh=Zdj%C4%99cie%20jest%20za%20wysokie!&adderrtoowide=Zdj%C4%99cie%20jest%20za%20szerokie!&adderroverdrawfreetransfer=Limit%20transferu%20zdj%C4%99%C4%87%20zosta%C5%82%20przekroczony.%20By%20przes%C5%82a%C4%87%20kolejne%20zdj%C4%99cia%2C%20zwi%C4%99ksz%20sw%C3%B3j%20limit%20transferu.&addedimgs=Ilo%C5%9B%C4%87%20dodanych%20zdj%C4%99%C4%87%3A&cnclbtntxt=R
component: gnash
crash_function: raise
executable: /usr/bin/gtk-gnash
kernel: 2.6.34.7-61.fc13.i686.PAE
package: gnash-1:0.8.8-4.fc13
rating: 4
reason: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
time: 1289489449
uid: 500

Comment 1 Artur Sierpinski 2010-11-11 19:04:25 UTC
Created attachment 459824 [details]
File: backtrace

Comment 2 Fedora Admin XMLRPC Client 2011-01-29 22:09:34 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 3 Fedora Admin XMLRPC Client 2011-01-29 22:10:41 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 4 Bastiaan Jacques 2011-02-17 12:40:58 UTC
Can't reproduce with Gnash master.

Comment 5 Fedora Update System 2011-03-13 16:51:44 UTC
gnash-0.8.9-0.1.20110312git.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/gnash-0.8.9-0.1.20110312git.fc14

Comment 6 Fedora Update System 2011-03-13 16:54:18 UTC
gnash-0.8.9-0.1.20110312git.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/gnash-0.8.9-0.1.20110312git.fc13

Comment 7 Fedora Update System 2011-03-13 16:56:52 UTC
gnash-0.8.9-0.1.20110312git.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/gnash-0.8.9-0.1.20110312git.fc15

Comment 8 Fedora Update System 2011-03-18 03:55:29 UTC
gnash-0.8.9-0.1.20110312git.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 9 Fedora Update System 2011-03-19 02:13:31 UTC
gnash-0.8.9-1.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/gnash-0.8.9-1.fc14

Comment 10 Fedora Update System 2011-03-19 02:20:57 UTC
gnash-0.8.9-1.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/gnash-0.8.9-1.fc13

Comment 11 Fedora Update System 2011-03-27 19:22:58 UTC
gnash-0.8.9-1.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 12 Fedora Update System 2011-03-27 19:30:21 UTC
gnash-0.8.9-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.