Bug 652423 - gnome-python2-gnomevfs is needed by (installed) abrt-gui-1.1.13-3.fc15.x86_64
gnome-python2-gnomevfs is needed by (installed) abrt-gui-1.1.13-3.fc15.x86_64
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: abrt (Show other bugs)
rawhide
Unspecified Unspecified
low Severity medium
: ---
: ---
Assigned To: Jiri Moskovcak
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-11 15:19 EST by Bill Nottingham
Modified: 2015-02-01 17:53 EST (History)
10 users (show)

See Also:
Fixed In Version: abrt-1.1.17-2.fc15.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-02 22:15:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2010-11-11 15:19:46 EST
Description of problem:

I don't think it actually is required, from a grep of the installed python files.

Version-Release number of selected component (if applicable):

1.1.13-3.fc15

How reproducible:

100%
Comment 1 Jiri Moskovcak 2010-11-12 09:24:22 EST
You're right it's from an older version. Will remove it in next update. 

Thanks.
Comment 2 Nicola Soranzo 2011-02-17 18:31:21 EST
(In reply to comment #1)
> You're right it's from an older version. Will remove it in next update. 

It's still in the spec file.
Fedora is trying to remove hal from the distribution, see:

https://fedoraproject.org/wiki/Features/HalRemoval

abrt-gui is one of the last packages requiring hal in the Desktop CD:

abrt-gui -> gnome-python2-gnomevfs -> gnome-vfs2 -> hal-libs
Comment 3 Fedora Update System 2011-02-21 05:08:44 EST
abrt-1.1.17-2.fc15.1 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/abrt-1.1.17-2.fc15.1
Comment 4 Fedora Update System 2011-02-21 15:38:06 EST
abrt-1.1.17-2.fc15.1 has been pushed to the Fedora 15 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update abrt'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/abrt-1.1.17-2.fc15.1
Comment 5 Fedora Update System 2011-03-02 22:15:22 EST
abrt-1.1.17-2.fc15.1 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.