Bug 652689 - gnome-terminal won't crashes at startup
gnome-terminal won't crashes at startup
Status: CLOSED DUPLICATE of bug 652693
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
rawhide
Unspecified Unspecified
low Severity medium
: ---
: ---
Assigned To: Behdad Esfahbod
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-12 09:56 EST by Tom London
Modified: 2010-11-13 00:24 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-13 00:24:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Tom London 2010-11-12 09:56:29 EST
Description of problem:

After updating to gnome-terminal-2.33.2-1.fc15.x86_64 and vte3-0.27.2-1.fc15.x86_64, gnome-terminal won't start.

I attach gdb output.....


Gdk-ERROR **: The program 'gnome-terminal' received an X Window System error.
This probably reflects a bug in the program.
The error was 'BadMatch (invalid parameter attributes)'.
  (Details: serial 184 error_code 8 request_code 148 minor_code 4)
  (Note to programmers: normally, X errors are reported asynchronously;
   that is, you will receive the error a while after causing it.
   To debug your program, run it with the --sync command line
   option to change this behavior. You can then get a meaningful
   backtrace from your debugger if you break on the gdk_x_error() function.)
aborting...

Program received signal SIGTRAP, Trace/breakpoint trap.
g_logv (log_domain=0x7ffff75097d7 "Gdk", log_level=<value optimized out>, format=0x7ffff75123c1 "%s", args1=
    0x7fffffffc510) at gmessages.c:563
563		  g_private_set (g_log_depth, GUINT_TO_POINTER (depth));
Missing separate debuginfos, use: debuginfo-install libudev-164-2.fc15.x86_64
(gdb)

Version-Release number of selected component (if applicable):
gnome-terminal-2.33.2-1.fc15.x86_64
vte3-0.27.2-1.fc15.x86_64
gtk3-2.91.4-1.fc15.x86_64

How reproducible:
Every time

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Tom London 2010-11-13 00:24:46 EST
Sorry, must have hit the wrong key....

*** This bug has been marked as a duplicate of bug 652693 ***

Note You need to log in before you can comment on or make changes to this bug.