Bug 65273 - Mappings for Czech keyboards
Summary: Mappings for Czech keyboards
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-keyboard (Show other bugs)
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-05-21 09:12 UTC by Milan Kerslager
Modified: 2007-04-18 16:42 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-07 10:12:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Mappings for Czech keytables (551 bytes, patch)
2002-05-21 09:14 UTC, Milan Kerslager
no flags Details | Diff

Description Milan Kerslager 2002-05-21 09:12:56 UTC
Xconfigurator does not map keytables for Czech language. Please, apply the 
attached two-lines patch. Thanx.

Comment 1 Milan Kerslager 2002-05-21 09:14:22 UTC
Created attachment 58089 [details]
Mappings for Czech keytables

Comment 2 Mike A. Harris 2002-07-30 01:22:05 UTC
Xconfigurator is now obsolete, and replaced by redhat-config-xfree86
Reassigning to new component.

Comment 3 Alexander Larsson 2002-08-07 10:11:58 UTC
Reassigning to redhat-config-keyboard, since thats where we do keyboard stuff
these days. Dunno if it is still a problem though.


Comment 4 Brent Fox 2002-08-11 14:58:41 UTC
redhat-config-keyboard should support Czech keyboards.  If you find a problem
with it, please open a new bug explaining the problem.


Note You need to log in before you can comment on or make changes to this bug.