Bug 65281 - Installation crashes at some Jade RPM file
Summary: Installation crashes at some Jade RPM file
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-05-21 12:22 UTC by Tony Cooke
Modified: 2007-04-18 16:42 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:48:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Debug info provided by installer (72.99 KB, text/plain)
2002-05-21 12:26 UTC, Tony Cooke
no flags Details
Another dump file produced by installer (60.77 KB, text/plain)
2002-05-21 12:28 UTC, Tony Cooke
no flags Details

Description Tony Cooke 2002-05-21 12:22:12 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0; H010818)

Description of problem:
When the installation runs it is fine up until it gets to a RPM with Jade in 
the name and it usually dies there, producing a floppy disk containing the 
error "Unhandled exception"

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Start Install
2. Get to Jade RPM
3. "Unhandled Exception"
	

Actual Results:  I was asked to enter a floppy disk to save the debug data and 
then I was asked to reboot.

Additional info:

Comment 1 Tony Cooke 2002-05-21 12:26:09 UTC
Created attachment 58092 [details]
Debug info provided by installer

Comment 2 Tony Cooke 2002-05-21 12:28:40 UTC
Created attachment 58093 [details]
Another dump file produced by installer

Comment 3 Michael Fulbright 2002-05-21 13:04:23 UTC
It appears your CD is bad - please check your CD set by booting the installer
with the command line 'linux mediacheck' and go through the tests.

Comment 4 Tony Cooke 2002-05-22 21:44:56 UTC
I ran the 'linux mediacheck' and after it checked the whole CD it came back 
with 'PASS'.

It didn't report any errors at all.

Comment 5 Tony Cooke 2002-05-22 23:39:59 UTC
By the way, I appologise if it was inappropriate of me to set the status of 
this bug to ASSIGNED. I wasn't sure if after I gave you the info I needed to 
somehow change the status. (It's my first time using Bugzilla.)

Anyway, I just thought if I oversteped myself I would appologise. I know you 
guys are busy.

Comment 6 Michael Fulbright 2002-05-23 19:27:46 UTC
No problem :)

Did you test all the CDs?  Or did your install just need one CD?

Comment 7 Tony Cooke 2002-05-23 22:06:31 UTC
I just checked the first CD as it hasn't ever asked me for any others yet. (I 
haven't got past the first.  :-)

I'll check the others and get back to you.

Comment 8 Tony Cooke 2002-05-25 10:40:56 UTC
I ran 'linux mediacheck' across all 3 disks and the all PASSed.


Comment 9 Tony Cooke 2002-06-05 07:24:57 UTC
What next?

Comment 10 Michael Fulbright 2002-06-06 17:00:36 UTC
I still believe this is a media/CD drive related issue.

Could you try burning the CDs again, at a slower speed perhaps?

The program is dying because it cannot run a program (mkswap) from the CD.


Comment 11 Michael Fulbright 2002-07-15 16:46:51 UTC
Closing due to inactivity. Please reopen if you have additional information to
add to this report.

Comment 12 Red Hat Bugzilla 2006-02-21 18:48:56 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.