Bug 652862 - control-center provides a file already "owned" by gnome-media
Summary: control-center provides a file already "owned" by gnome-media
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: control-center
Version: rawhide
Hardware: Unspecified
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Control Center Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 652907 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-13 01:24 UTC by Michal Jaegermann
Modified: 2010-11-16 01:07 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-13 20:17:56 UTC
Type: ---


Attachments (Terms of Use)

Description Michal Jaegermann 2010-11-13 01:24:52 UTC
Description of problem:

An attempt to update to control-center-2.91.2-1.fc15 generates a file conflict for .../control-center-1/panels/libsound.so as this file already belongs to a package gnome-media. As a side effect if an update transaction includes control-center updates it fails as a whole.

Version-Release number of selected component (if applicable):
control-center-2.91.2-1.fc15
gnome-media-2.91.0-1.fc15

Comment 1 Andre Robatino 2010-11-13 15:44:03 UTC
*** Bug 652907 has been marked as a duplicate of this bug. ***

Comment 2 Adam Williamson 2010-11-13 20:17:56 UTC
a new gnome-media build was already done yesterday. it just didn't hit repos yet.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 3 Michal Jaegermann 2010-11-16 01:07:26 UTC
(In reply to comment #2)
> a new gnome-media build was already done yesterday.

It does not work.  See bug 653440.


Note You need to log in before you can comment on or make changes to this bug.