Bug 652921 - [abrt] GConf2-2.31.91-1.fc14: impl_ConfigDatabase_set: Process /usr/libexec/gconfd-2 was killed by signal 11 (SIGSEGV)
Summary: [abrt] GConf2-2.31.91-1.fc14: impl_ConfigDatabase_set: Process /usr/libexec/g...
Keywords:
Status: CLOSED DUPLICATE of bug 616406
Alias: None
Product: Fedora
Classification: Fedora
Component: GConf2
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:54c22f80204d2a08b5978541ecf...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-13 14:33 UTC by Frank Solensky
Modified: 2012-03-21 15:31 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-21 15:31:57 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (10.76 KB, text/plain)
2010-11-13 14:33 UTC, Frank Solensky
no flags Details

Description Frank Solensky 2010-11-13 14:33:32 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gconfd-2
component: GConf2
crash_function: impl_ConfigDatabase_set
executable: /usr/libexec/gconfd-2
kernel: 2.6.35.6-48.fc14.x86_64
package: GConf2-2.31.91-1.fc14
rating: 4
reason: Process /usr/libexec/gconfd-2 was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1289657872
uid: 500

How to reproduce
-----
1. Use jhbuild to build gnome-3, let it run to the point where it configures, builds, installs hamster-applet.
    Possibly relevant:
1a. Proceed to the point where install fails when script tries to install 90-hamster-applet.xml.in into /usr/(somewhere).
1b. Drop into command shell ("4")
1c. Edit data/wscript_build to set corresponding install_path to /opt/gnome/share/gnome-control-center/keybindings
1d. Exit
1e. rerun install
2. Crash occurs as it tries to proceed after the previous failure

Comment 1 Frank Solensky 2010-11-13 14:33:35 UTC
Created attachment 460237 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-21 15:31:57 UTC
Backtrace analysis found this bug to be similar to bug #616406, closing as duplicate.

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 616406 ***


Note You need to log in before you can comment on or make changes to this bug.