Bug 652927 - [abrt] octave-6:3.2.4-3.fc14: raise: Process /usr/bin/octave-3.2.4 was killed by signal 6 (SIGABRT)
Summary: [abrt] octave-6:3.2.4-3.fc14: raise: Process /usr/bin/octave-3.2.4 was killed...
Keywords:
Status: CLOSED DUPLICATE of bug 701651
Alias: None
Product: Fedora
Classification: Fedora
Component: octave
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Rakesh Pandit
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:cfc2194b3a241970b03e8410958...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-13 15:21 UTC by Jan Böhringer
Modified: 2012-03-20 17:07 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-20 17:07:39 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (20.04 KB, text/plain)
2010-11-13 15:21 UTC, Jan Böhringer
no flags Details

Description Jan Böhringer 2010-11-13 15:21:00 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: /usr/bin/octave
component: octave
crash_function: raise
executable: /usr/bin/octave-3.2.4
kernel: 2.6.35.6-48.fc14.i686
package: octave-6:3.2.4-3.fc14
rating: 4
reason: Process /usr/bin/octave-3.2.4 was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1289661538
uid: 500

How to reproduce
-----
1. Install octave and octave-forge
2. Try to initialize the symbols-module using "symbols" or use sym(..)
3. octave crashes

Comment 1 Jan Böhringer 2010-11-13 15:21:03 UTC
Created attachment 460244 [details]
File: backtrace

Comment 2 Kedar Patankar 2010-11-15 04:14:46 UTC
Package: octave-6:3.2.4-3.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. run octave.
2. Run the following script/commands to design a digital filter.
3. Octave crashes.

Octave script/commands are below..

Fs=10000; % Sampling frequency
N=41; % Filter length
WT=[10 3 10]; % Weights of the deviations in the bands
Hd=[0 0 1 1 0 0]; % Desired magnitude response in the bands
F=[0 0.1 0.2 0.3 0.4 1]; % Band edge frequencies
b = remez(N-1, F, Hd, WT); % Compute the filter coefficients
[H, f] = freqz(b, 1, 512, Fs);% Compute the frequency response
mag = 20*log10(abs(H)); % of filter and plot it
plot(f, mag), grid on
xlabel('Frequency (Hz)')
ylabel('Magnitude (dB)')

Comment 3 abrt-bot 2012-03-20 17:07:39 UTC
Backtrace analysis found this bug to be similar to bug #701651, closing as duplicate.

Bugs which were found to be similar to this bug: bug #696111, bug #701651

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 701651 ***


Note You need to log in before you can comment on or make changes to this bug.