Bug 652951 - Error: Paused (No network) when network available
Summary: Error: Paused (No network) when network available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: deja-dup
Version: 14
Hardware: Unspecified
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Rahul Sundaram
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-13 18:55 UTC by Boyd
Modified: 2010-12-17 08:21 UTC (History)
2 users (show)

Fixed In Version: deja-dup-16.1-2.fc14
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-12-17 08:21:40 UTC
Type: ---


Attachments (Terms of Use)

Description Boyd 2010-11-13 18:55:20 UTC
Description of problem:

When trying to back up to remote destination, deja-dup reports:  Paused(No network), when network connectivity is functional.  This only occurs when using legacy network scripts(and bridge??). When using NetworkManager, deja-dup works ok.  Since I use kvm on workstation, and need bridge, I need to rely on legacy network scripts at this time.


Version-Release number of selected component (if applicable):

15.3

How reproducible:
Start network with /etc/init.d/network start
Start backup with deja-dup

Steps to Reproduce:
(I have bridge configured, see below.)

1. chkconfig network on
2. chkconfig NetworkManager off
3. Start system
4. Start deja-dup
5. Click on backup & then backup
  
Actual results:

deja-dup says: Paused(no network)

Expected results:

Backup to begin


Additional info:

This bug appears to be fixed recently.  
https://bugs.launchpad.net/deja-dup/+bug/599632
Can this be incorporated to Fedora 14?

Bridge configuration

[root@wks network-scripts]# cat ifcfg-eth0 
DEVICE=eth0
ONBOOT=yes
TYPE=Ethernet
BRIDGE=br0
BOOTPROTO=none
NM_CONTROLLED=no
IPV6INIT=no
USERCTL=yes
PREFIX=24
NAME="System eth0"
[root@wks network-scripts]# cat ifcfg-br0 
DEVICE=br0
TYPE=Bridge
BOOTPROTO=dhcp
ONBOOT=yes
DELAY=0
IPV6INIT=no
USERCTL=yes
NM_CONTROLLED=no
[root@wks network-scripts]#

Comment 1 Fedora Update System 2010-12-08 08:40:38 UTC
deja-dup-16.1-2.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/deja-dup-16.1-2.fc14

Comment 2 Fedora Update System 2010-12-08 21:36:47 UTC
deja-dup-16.1-2.fc14 has been pushed to the Fedora 14 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update deja-dup'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/deja-dup-16.1-2.fc14

Comment 3 Fedora Update System 2010-12-17 08:20:59 UTC
deja-dup-16.1-2.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.