Bug 652953 - [abrt] totem-mozplugin-1:2.32.0-1.fc14: raise: Process /usr/libexec/totem-plugin-viewer was killed by signal 6 (SIGABRT)
Summary: [abrt] totem-mozplugin-1:2.32.0-1.fc14: raise: Process /usr/libexec/totem-plu...
Keywords:
Status: CLOSED DUPLICATE of bug 704620
Alias: None
Product: Fedora
Classification: Fedora
Component: totem
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0553d222868b526bc7c11540a70...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-13 19:12 UTC by shapsough
Modified: 2012-03-21 17:57 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-21 17:57:07 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (67.64 KB, text/plain)
2010-11-13 19:12 UTC, shapsough
no flags Details

Description shapsough 2010-11-13 19:12:21 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/totem-plugin-viewer --plugin-type cone --user-agent 'Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.12) Gecko/20101027 Fedora/3.6.12-1.fc14 Firefox/3.6.12' --referrer http://www.ctv.es/RECURSOS/SONIDOS/wav/Loop.wav --mimetype audio/x-wav
component: totem
crash_function: raise
executable: /usr/libexec/totem-plugin-viewer
kernel: 2.6.35.6-48.fc14.i686
package: totem-mozplugin-1:2.32.0-1.fc14
rating: 4
reason: Process /usr/libexec/totem-plugin-viewer was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
How to reproduce: 1. Played a .wav sound in firefox
time: 1289674117
uid: 500

Comment 1 shapsough 2010-11-13 19:12:24 UTC
Created attachment 460264 [details]
File: backtrace

Comment 2 shapsough 2010-11-13 20:33:05 UTC
Package: totem-mozplugin-1:2.32.0-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Played a .wav sound in firefox

Comment 3 abrt-bot 2012-03-21 17:57:07 UTC
Backtrace analysis found this bug to be similar to bug #704620, closing as duplicate. This bug seems to belong to component gstreamer, gstreamer-plugins-base or libX11.

Bugs which were found to be similar to this bug: 
  cheese: bug #706639
  gstreamer-plugins-base: bug #670771
  parole: bug #673561, bug #723454
  rhythmbox: bug #717636
  totem: bug #657773, bug #662476, bug #704620

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 704620 ***


Note You need to log in before you can comment on or make changes to this bug.