Bug 652964 - [abrt] evince-2.32.0-1.fc14: raise: Process /usr/bin/evince was killed by signal 6 (SIGABRT)
Summary: [abrt] evince-2.32.0-1.fc14: raise: Process /usr/bin/evince was killed by sig...
Keywords:
Status: CLOSED DUPLICATE of bug 684426
Alias: None
Product: Fedora
Classification: Fedora
Component: evince
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Marek Kašík
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a07fe4954fa9acfa7498bb0f6f3...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-13 21:06 UTC by Ilya Razenshteyn
Modified: 2012-03-20 18:26 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-20 18:26:35 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (43.85 KB, text/plain)
2010-11-13 21:07 UTC, Ilya Razenshteyn
no flags Details

Description Ilya Razenshteyn 2010-11-13 21:06:58 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: evince file:///tmp/navrot.djvu
component: evince
crash_function: raise
executable: /usr/bin/evince
kernel: 2.6.35.6-48.fc14.x86_64
package: evince-2.32.0-1.fc14
rating: 4
reason: Process /usr/bin/evince was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
How to reproduce: run evince on heavy djvu file
time: 1289660132
uid: 500

Comment 1 Ilya Razenshteyn 2010-11-13 21:07:01 UTC
Created attachment 460269 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-20 18:26:35 UTC
Backtrace analysis found this bug to be similar to bug #684426, closing as duplicate.

Bugs which were found to be similar to this bug: bug #674525, bug #684426

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 684426 ***


Note You need to log in before you can comment on or make changes to this bug.