Bug 652970 - [abrt] nautilus-2.32.0-1.fc14: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
Summary: [abrt] nautilus-2.32.0-1.fc14: Process /usr/bin/nautilus was killed by signal...
Keywords:
Status: CLOSED DUPLICATE of bug 656989
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:4def833163210a596a0bdbcb95b...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-13 21:57 UTC by artishock
Modified: 2015-03-03 22:55 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-25 04:36:31 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (47.86 KB, text/plain)
2010-11-13 21:57 UTC, artishock
no flags Details

Description artishock 2010-11-13 21:57:32 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: nautilus_icon_canvas_item_get_image
executable: /usr/bin/nautilus
kernel: 2.6.35.6-48.fc14.i686
package: nautilus-2.32.0-1.fc14
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1289683391
uid: 500

How to reproduce
-----
1.abrir "equipo" desde escritorio
2.montar disco duro local, particion con sistema de archivos ntfs
3.entro a carpetas de dicho disco duro
4.error

Comment 1 artishock 2010-11-13 21:57:35 UTC
Created attachment 460270 [details]
File: backtrace

Comment 2 Brendan Jones 2010-11-25 04:36:31 UTC

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 656989 ***


Note You need to log in before you can comment on or make changes to this bug.