Bug 652988 - [abrt] yelp-1:2.30.2-1.fc14: process_check_file: Process /usr/bin/yelp was killed by signal 11 (SIGSEGV)
[abrt] yelp-1:2.30.2-1.fc14: process_check_file: Process /usr/bin/yelp was ki...
Status: CLOSED DUPLICATE of bug 662475
Product: Fedora
Classification: Fedora
Component: yelp (Show other bugs)
i686 Unspecified
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2010-11-13 18:48 EST by Philip Chimento
Modified: 2012-03-21 11:10 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2012-03-21 11:10:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
File: backtrace (58.76 KB, text/plain)
2010-11-13 18:48 EST, Philip Chimento
no flags Details

  None (edit)
Description Philip Chimento 2010-11-13 18:48:10 EST
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: yelp ld
comment: -
component: yelp
crash_function: process_check_file
executable: /usr/bin/yelp
package: yelp-1:2.30.2-1.fc14
rating: 4
reason: Process /usr/bin/yelp was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1289691940
uid: 500

How to reproduce
1. I mistakenly typed 'yelp ld' instead of 'yelp man:ld' at a terminal, in 
order to access the manpage for 'ld'.
2. A yelp window appeared and a dialog popped up saying "Unable to
load page" and "The requested URI "ld" is invalid."
3. I clicked OK.
4. The title bar of the yelp window displayed "Loading..." for a moment.
5. Segfault.
Comment 1 Philip Chimento 2010-11-13 18:48:12 EST
Created attachment 460279 [details]
File: backtrace
Comment 2 abrt-bot 2012-03-21 11:10:05 EDT
Backtrace analysis found this bug to be similar to bug #662475, closing as duplicate.

Bugs which were found to be similar to this bug: bug #561362, bug #611649, bug #611652, bug #662475

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 662475 ***

Note You need to log in before you can comment on or make changes to this bug.