Bug 653009 - Gtk-ERROR **: GTK+ 2.x symbols detected. Using GTK+ 2.x and GTK+ 3 in the same process is not supported
Summary: Gtk-ERROR **: GTK+ 2.x symbols detected. Using GTK+ 2.x and GTK+ 3 in the sam...
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: gedit
Version: rawhide
Hardware: Unspecified
OS: Unspecified
low
high
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-14 04:03 UTC by sangu
Modified: 2010-12-04 03:21 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-12-04 03:14:03 UTC
Type: ---


Attachments (Terms of Use)

Description sangu 2010-11-14 04:03:01 UTC
Description of problem:
$ gedit

Gtk-ERROR **: GTK+ 2.x symbols detected. Using GTK+ 2.x and GTK+ 3 in the same
process is not supported
aborting...
Trace/breakpoint trap (core dumped)

Version-Release number of selected component (if applicable):
2.91.2-1.fc15

How reproducible:
always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
gtk3-2.91.4-2.fc15.x86_64
glib2-2.27.3-1.fc15.x86_64

Comment 1 sangu 2010-12-03 14:32:50 UTC
This issue still happens in gedit-2.91.3-1.fc15.x86_64.

Comment 2 sangu 2010-12-04 03:21:17 UTC
Updating libpeas-0.7.1-1.gita2f98e.fc15 from libpeas-0.5.5-1.fc14, this issue doesn't happen.


Note You need to log in before you can comment on or make changes to this bug.