Bug 653010 - [abrt] numptyphysics-0.3-0.5.20080925svn.fc12: raise: Process /usr/bin/numptyphysics was killed by signal 6 (SIGABRT)
Summary: [abrt] numptyphysics-0.3-0.5.20080925svn.fc12: raise: Process /usr/bin/numpty...
Keywords:
Status: CLOSED DUPLICATE of bug 662465
Alias: None
Product: Fedora
Classification: Fedora
Component: numptyphysics
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Lubomir Rintel
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:cf5fe3ae92e870fb088285e0271...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-14 04:14 UTC by Cristian Ciupitu
Modified: 2012-03-21 17:51 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-21 17:51:14 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (9.79 KB, text/plain)
2010-11-14 04:14 UTC, Cristian Ciupitu
no flags Details

Description Cristian Ciupitu 2010-11-14 04:14:52 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: numptyphysics
comment: Just playing level 5 (if I remember correctly), the one where a ball falls down and I must draw a line underneath to form a slope directing it to the star.
component: numptyphysics
crash_function: raise
executable: /usr/bin/numptyphysics
kernel: 2.6.35.6-48.fc14.x86_64
package: numptyphysics-0.3-0.5.20080925svn.fc12
rating: 4
reason: Process /usr/bin/numptyphysics was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1289707838
uid: 500

Comment 1 Cristian Ciupitu 2010-11-14 04:14:55 UTC
Created attachment 460299 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-21 17:51:14 UTC
Backtrace analysis found this bug to be similar to bug #662465, closing as duplicate.

Bugs which were found to be similar to this bug: bug #575447, bug #628017, bug #662465, bug #705762

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 662465 ***


Note You need to log in before you can comment on or make changes to this bug.