Bug 653065 - [abrt] abrt-1.1.13-2.fc14: yyresolveStates: Process /usr/bin/abrt-backtrace was killed by signal 11 (SIGSEGV)
Summary: [abrt] abrt-1.1.13-2.fc14: yyresolveStates: Process /usr/bin/abrt-backtrace w...
Keywords:
Status: CLOSED DUPLICATE of bug 627680
Alias: None
Product: Fedora
Classification: Fedora
Component: abrt
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Jiri Moskovcak
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8be2ee271d88525ec5bd6e28c3a...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-14 10:48 UTC by Paul Smith
Modified: 2015-02-01 22:53 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-19 19:48:31 UTC


Attachments (Terms of Use)
File: backtrace (239.77 KB, text/plain)
2010-11-14 10:48 UTC, Paul Smith
no flags Details

Description Paul Smith 2010-11-14 10:48:14 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: abrt-backtrace --single-thread --remove-exit-handlers --frame-depth=5 --remove-noncrash-frames /var/spool/abrt/ccpp-1289678313-14577/backtrace
component: abrt
crash_function: yyresolveStates
executable: /usr/bin/abrt-backtrace
kernel: 2.6.35.6-48.fc14.x86_64
package: abrt-1.1.13-2.fc14
rating: 4
reason: Process /usr/bin/abrt-backtrace was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1289731591
uid: 500

Comment 1 Paul Smith 2010-11-14 10:48:17 UTC
Created attachment 460354 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-19 19:48:31 UTC
It should be fixed in abrt-1.1.14-1.fc14. It contains a new backtrace parser
backported from development branch.

*** This bug has been marked as a duplicate of bug 627680 ***


Note You need to log in before you can comment on or make changes to this bug.