Bug 653076 - [abrt] firefox-3.6.12-1.fc13: jit_info_table_index: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
Summary: [abrt] firefox-3.6.12-1.fc13: jit_info_table_index: Process /usr/lib64/firefo...
Keywords:
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 13
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:dfcda610f42a0a7d1e0ca752997...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-14 12:39 UTC by Roberto Di Stefano
Modified: 2010-12-13 18:07 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-12-13 18:07:12 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (113.29 KB, text/plain)
2010-11-14 12:39 UTC, Roberto Di Stefano
no flags Details

Description Roberto Di Stefano 2010-11-14 12:39:09 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.6/firefox -UILocale it --sync
component: firefox
crash_function: jit_info_table_index
executable: /usr/lib64/firefox-3.6/firefox
kernel: 2.6.34.7-61.fc13.x86_64
package: firefox-3.6.12-1.fc13
rating: 4
reason: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1289737641
uid: 500

comment
-----
simply go here: http://www.tg3.rai.it/dl/tg3/Page-2e4c8408-c4ee-4eb3-abdb-86b4cc525b57.html
It is a news site (TG3 - news site of RAI,  Italian public television).
I don't know if you can watch video outside Italy because the starting location of every connection is checked: they should accept only connections from Italy...
I'm sorry for my bad english....

How to reproduce
-----
1.Loading a webpage which contains Silverlight (moonlight) video
2.
3.

Comment 1 Roberto Di Stefano 2010-11-14 12:39:16 UTC
Created attachment 460365 [details]
File: backtrace

Comment 2 Chris Campbell 2010-12-13 18:07:12 UTC
Unfortunately, as you have stated, this crash originated with the Moonlight plug-in. Moonlight is still on the Forbidden Items list, as seen at https://fedoraproject.org/wiki/ForbiddenItems#Moonlight 

You may be able to find assistance within the community of support for Moonlight at http://www.mono-project.com/Moonlight

Closing as CANTFIX because that is our current situation.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers


Note You need to log in before you can comment on or make changes to this bug.