Bug 65309 - First time logging in panel crashes, second time works fine.
First time logging in panel crashes, second time works fine.
Status: CLOSED DUPLICATE of bug 55119
Product: Red Hat Linux
Classification: Retired
Component: gnome-core (Show other bugs)
7.3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-21 15:32 EDT by Nate Golnik
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-21 15:55:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nate Golnik 2002-05-21 15:32:22 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020513

Description of problem:
I've got a Dell Latitude CPx.  Did a fresh install of 7.3 formating all
partitions.  Booting into run level 5.  When I log in as either a user or as
root the first time, panel dies, and doesn't restart.  Trying to start it
manually cause applets to die off of it.  Hitting Ctrl+Alt+Backspace to restart
X.  Log in again and everything works fine.  When I reboot the laptop I have to
repeat the steps again.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Login using gnome
2. panel will crash
3. press CTRL+ALT+Backspace
4. Login in again and panel will work
	

Additional info:
Comment 1 Havoc Pennington 2002-05-21 15:55:38 EDT
Probably the same as bug 55119, you might look at the comments there and see if
you can note any similarities to your setup (beyond "Dell laptop" of course) or
come up with other thoughts.
Comment 2 Havoc Pennington 2002-07-06 22:46:35 EDT

*** This bug has been marked as a duplicate of 55119 ***

Note You need to log in before you can comment on or make changes to this bug.