Bug 653134 - [abrt] mutter-2.31.5-3.fc14: raise: Process /usr/bin/mutter was killed by signal 6 (SIGABRT)
Summary: [abrt] mutter-2.31.5-3.fc14: raise: Process /usr/bin/mutter was killed by sig...
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: mutter
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a935bcc724d75b7bee02555fd93...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-14 16:16 UTC by Justin O'Brien
Modified: 2011-03-26 14:25 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-03-26 14:25:42 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (25.43 KB, text/plain)
2010-11-14 16:16 UTC, Justin O'Brien
no flags Details

Description Justin O'Brien 2010-11-14 16:16:06 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: mutter --mutter-plugins=libgnome-shell
comment: i do have gpodder docked to the notification area using kdocker if that info helps anything
component: mutter
crash_function: raise
executable: /usr/bin/mutter
kernel: 2.6.35.6-48.fc14.i686
package: mutter-2.31.5-3.fc14
rating: 4
reason: Process /usr/bin/mutter was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1289751203
uid: 500

How to reproduce
-----
1. i minimised a chromium window
2. saw that gpodder had poped up with a new episode of smodcast
3. clicked download
4. mutter crashed

Comment 1 Justin O'Brien 2010-11-14 16:16:10 UTC
Created attachment 460380 [details]
File: backtrace

Comment 2 Owen Taylor 2011-03-26 14:25:42 UTC
I'm closing all bugs filed against Mutter for Fedora 13 and Fedora 14. This represent quite old versions of Mutter and GNOME Shell and are unlikely to have much relevance to the current code base. (The Fedora 14 version of Mutter dates to last June and an enormous amount of development has gone on since that point.)

I'm sorry about not being able to be more attentive to these bugs and crash reports - I know it does take time to file one, and definitely appreciate the effort!


Note You need to log in before you can comment on or make changes to this bug.