Bug 653137 - [abrt] kscope-1.9.4-3.fc13: QColor::blue: Process /usr/bin/kscopeapp was killed by signal 11 (SIGSEGV)
Summary: [abrt] kscope-1.9.4-3.fc13: QColor::blue: Process /usr/bin/kscopeapp was kill...
Keywords:
Status: CLOSED DUPLICATE of bug 684863
Alias: None
Product: Fedora
Classification: Fedora
Component: kscope
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Tom "spot" Callaway
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:cae07833bf0371246e0e8def22f...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-14 16:31 UTC by gundamseedcas
Modified: 2012-03-21 15:15 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-21 15:15:40 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (43.72 KB, text/plain)
2010-11-14 16:31 UTC, gundamseedcas
no flags Details

Description gundamseedcas 2010-11-14 16:31:07 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: kscopeapp
component: kscope
crash_function: QColor::blue
executable: /usr/bin/kscopeapp
kernel: 2.6.35.6-48.fc14.i686.PAE
package: kscope-1.9.4-3.fc13
rating: 4
reason: Process /usr/bin/kscopeapp was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1289751716
uid: 500

Comment 1 gundamseedcas 2010-11-14 16:31:13 UTC
Created attachment 460382 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-21 15:15:40 UTC
Backtrace analysis found this bug to be similar to bug #684863, closing as duplicate.

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 684863 ***


Note You need to log in before you can comment on or make changes to this bug.