Bug 653154 - [abrt] evince-2.30.3-1.fc13: output_pass_setup: Process /usr/bin/evince was killed by signal 11 (SIGSEGV)
Summary: [abrt] evince-2.30.3-1.fc13: output_pass_setup: Process /usr/bin/evince was k...
Keywords:
Status: CLOSED DUPLICATE of bug 642265
Alias: None
Product: Fedora
Classification: Fedora
Component: evince
Version: 13
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Marek Kašík
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:2bb6ebb244933db151d30292a37...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-14 18:13 UTC by isiscreation
Modified: 2010-12-03 07:41 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-12-03 07:41:24 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (33.07 KB, text/plain)
2010-11-14 18:13 UTC, isiscreation
no flags Details

Description isiscreation 2010-11-14 18:13:35 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: evince '/media/My Book/Readings-New/s/Advanced Linux programming.PDF'
component: evince
crash_function: output_pass_setup
executable: /usr/bin/evince
kernel: 2.6.34.7-61.fc13.x86_64
package: evince-2.30.3-1.fc13
rating: 4
reason: Process /usr/bin/evince was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1289753610
uid: 500

How to reproduce
-----
1. Was reading an ebook on an external harddisk
2. Unpluged the external harddisk
3. Scrolled down the book
4. Crash

Comment 1 isiscreation 2010-11-14 18:13:38 UTC
Created attachment 460391 [details]
File: backtrace

Comment 2 Marek Kašík 2010-12-03 07:41:24 UTC

*** This bug has been marked as a duplicate of bug 642265 ***


Note You need to log in before you can comment on or make changes to this bug.