Bug 653156 - [abrt] mc-1:4.7.4-2.fc14: vfs_s_generate_entry: Process /usr/bin/mc was killed by signal 11 (SIGSEGV)
Summary: [abrt] mc-1:4.7.4-2.fc14: vfs_s_generate_entry: Process /usr/bin/mc was kille...
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: mc
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Jindrich Novy
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ab0814d2cff500decfed7044bef...
Keywords:
: 661290 671124 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-14 18:34 UTC by dobs
Modified: 2013-07-02 23:49 UTC (History)
8 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2011-01-21 22:52:12 UTC


Attachments (Terms of Use)
File: backtrace (21.77 KB, text/plain)
2010-11-14 18:34 UTC, dobs
no flags Details

Description dobs 2010-11-14 18:34:33 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/mc -P /tmp/mc-dobs/mc.pwd.11652
comment: Copy files from FTP to another FTP
component: mc
crash_function: vfs_s_generate_entry
executable: /usr/bin/mc
kernel: 2.6.35.6-48.fc14.x86_64
package: mc-1:4.7.4-2.fc14
rating: 4
reason: Process /usr/bin/mc was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1289759370
uid: 500

Comment 1 dobs 2010-11-14 18:34:36 UTC
Created attachment 460393 [details]
File: backtrace

Comment 2 Jindrich Novy 2010-12-08 13:33:41 UTC
*** Bug 661290 has been marked as a duplicate of this bug. ***

Comment 3 Jindrich Novy 2010-12-08 14:12:04 UTC
Could you please try these packages?

http://koji.fedoraproject.org/koji/taskinfo?taskID=2651526

I added patch to fix the vfs_s_generate_entry(). I will release updates if I don't see a negative reply in two weeks.

Comment 4 Pavel Alexeev 2010-12-08 21:17:36 UTC
Unfortunately I don't known how test it because problem is not 100% reproducible and happened from time to time...

Comment 5 Fedora Update System 2010-12-09 10:05:15 UTC
mc-4.7.4-3.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/mc-4.7.4-3.fc14

Comment 6 Fedora Update System 2010-12-09 22:02:09 UTC
mc-4.7.4-3.fc14 has been pushed to the Fedora 14 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update mc'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/mc-4.7.4-3.fc14

Comment 7 Aleksey Popkov 2011-01-12 05:57:09 UTC
Package: mc-1:4.7.4-2.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.I do not remember

Comment 8 Fedora Update System 2011-01-12 17:13:06 UTC
mc-4.7.5-1.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/mc-4.7.5-1.fc14

Comment 9 Fedora Update System 2011-01-13 17:59:11 UTC
mc-4.7.5-1.fc14 has been pushed to the Fedora 14 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update mc'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/mc-4.7.5-1.fc14

Comment 10 Fedora Update System 2011-01-21 22:51:50 UTC
mc-4.7.5-1.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 11 Jindrich Novy 2011-01-22 11:13:54 UTC
*** Bug 671124 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.