Bug 653168 - [abrt] gthumb-2.12.0-1.fc14: read_metadata_thread: Process /usr/bin/gthumb was killed by signal 11 (SIGSEGV)
Summary: [abrt] gthumb-2.12.0-1.fc14: read_metadata_thread: Process /usr/bin/gthumb wa...
Keywords:
Status: CLOSED DUPLICATE of bug 682587
Alias: None
Product: Fedora
Classification: Fedora
Component: gthumb
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Christian Krause
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c50115ad840ae7a77136f208926...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-14 20:46 UTC by sly
Modified: 2012-03-20 16:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-20 16:38:05 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (24.48 KB, text/plain)
2010-11-14 20:46 UTC, sly
no flags Details

Description sly 2010-11-14 20:46:42 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: gthumb /media/disk/DCIM/100MEDIA/IMAG0029.jpg
component: gthumb
crash_function: read_metadata_thread
executable: /usr/bin/gthumb
kernel: 2.6.35.6-48.fc14.i686
package: gthumb-2.12.0-1.fc14
rating: 4
reason: Process /usr/bin/gthumb was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1289767384
uid: 500

Comment 1 sly 2010-11-14 20:46:44 UTC
Created attachment 460408 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-20 16:38:05 UTC
Backtrace analysis found this bug to be similar to bug #682587, closing as duplicate.

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 682587 ***


Note You need to log in before you can comment on or make changes to this bug.