Bug 653175 - [abrt] pidgin-2.7.5-1.fc14: raise: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
Summary: [abrt] pidgin-2.7.5-1.fc14: raise: Process /usr/bin/pidgin was killed by sign...
Keywords:
Status: CLOSED DUPLICATE of bug 663090
Alias: None
Product: Fedora
Classification: Fedora
Component: pidgin-latex
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Susi Lehtola
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:13f8247ac741d528b29be395bf1...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-14 21:41 UTC by marty
Modified: 2012-03-20 15:45 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-20 15:45:14 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (30.93 KB, text/plain)
2010-11-14 21:41 UTC, marty
no flags Details

Description marty 2010-11-14 21:41:47 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: pidgin
comment: i ran gdb pidgin and the backtrace said it was crashing in the latex plugin - after disabling the latex plugin, everything works again
component: pidgin
crash_function: raise
executable: /usr/bin/pidgin
kernel: 2.6.35.6-48.fc14.i686
package: pidgin-2.7.5-1.fc14
rating: 4
reason: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1289770222
uid: 501

How to reproduce
-----
1. changed something in the account settings (deleted two irc accounts)
2. everytime i want to write into an irc channel, pidgin crashes after hitting enter
3. no change after restarting

Comment 1 marty 2010-11-14 21:41:49 UTC
Created attachment 460419 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-20 15:45:14 UTC
Backtrace analysis found this bug to be similar to bug #663090, closing as duplicate.

Bugs which were found to be similar to this bug: bug #652473, bug #656510, bug #663090

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 663090 ***


Note You need to log in before you can comment on or make changes to this bug.