Bug 653177 - [abrt] openoffice.org-brand-1:3.3.0-14.1.fc14: Window::IsSystemWindow: Process /usr/lib64/openoffice.org3/program/soffice.bin was killed by signal 11 (SIGSEGV)
Summary: [abrt] openoffice.org-brand-1:3.3.0-14.1.fc14: Window::IsSystemWindow: Proces...
Keywords:
Status: CLOSED DUPLICATE of bug 610103
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:7f7b78b1a239304e23bfd2061c7...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-14 21:48 UTC by malcores
Modified: 2010-11-15 05:06 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-15 05:06:22 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (30.79 KB, text/plain)
2010-11-14 21:48 UTC, malcores
no flags Details

Description malcores 2010-11-14 21:48:02 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/openoffice.org3/program/soffice.bin -quickstart -nologo -nodefault
component: openoffice.org
crash_function: Window::IsSystemWindow
executable: /usr/lib64/openoffice.org3/program/soffice.bin
kernel: 2.6.35.6-48.fc14.x86_64
package: openoffice.org-brand-1:3.3.0-14.1.fc14
rating: 4
reason: Process /usr/lib64/openoffice.org3/program/soffice.bin was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
How to reproduce: 1. Trying to open a textdocument formerly created in OpenOffice3.2
time: 1289767523
uid: 500

Comment 1 malcores 2010-11-14 21:48:05 UTC
Created attachment 460420 [details]
File: backtrace

Comment 2 David Tardon 2010-11-15 05:06:22 UTC

*** This bug has been marked as a duplicate of bug 610103 ***


Note You need to log in before you can comment on or make changes to this bug.