Bug 653188 - [abrt] evolution-2.32.0-2.fc14: set_current_page: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] evolution-2.32.0-2.fc14: set_current_page: Process /usr/bin/evolution ...
Keywords:
Status: CLOSED DUPLICATE of bug 650694
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d8be18fc45ec36c976208d653e9...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-14 23:12 UTC by BartS
Modified: 2010-11-15 09:05 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-15 09:05:46 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (47.80 KB, text/plain)
2010-11-14 23:12 UTC, BartS
no flags Details

Description BartS 2010-11-14 23:12:20 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: set_current_page
executable: /usr/bin/evolution
kernel: 2.6.35.6-48.fc14.i686
package: evolution-2.32.0-2.fc14
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1289776254
uid: 500

How to reproduce
-----
1. Attempting to import .ics calendar entry
2.
3.

Comment 1 BartS 2010-11-14 23:12:24 UTC
Created attachment 460425 [details]
File: backtrace

Comment 2 Milan Crha 2010-11-15 09:05:46 UTC

*** This bug has been marked as a duplicate of bug 650694 ***


Note You need to log in before you can comment on or make changes to this bug.