Bug 653192 - Spell Check not working on ZIM 0.48 (dictionaries not detected) - F13 LXDE
Spell Check not working on ZIM 0.48 (dictionaries not detected) - F13 LXDE
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: Zim (Show other bugs)
13
Unspecified Unspecified
low Severity medium
: ---
: ---
Assigned To: Chris Weyl
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-14 18:39 EST by nomnex
Modified: 2010-11-14 18:54 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-14 18:54:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description nomnex 2010-11-14 18:39:34 EST
Attention: Robin Lee (zim packager on Fedora)
Package Information (see): https://bugzilla.redhat.com/show_bug.cgi?id=617842

Description of problem:

The Zim Spell Check plugin is not working on my Fedora 13 LXDE Spin.  The dependencies are satisfied (gnome-python2-gtkspell and gtkspell) and the dictionaries are installed (hunspell, hunspell-en, ...)

The plug-in can be enabled (spell check on/off) but the dictionaries are not detected.

Version-Release number of selected component (if applicable):

Zim 0.48


How reproducible:

Permanent

Steps to Reproduce:
1. Install gtk-spell + hunspell + hunspell-en
2. Configure the plug-in
3. Toggle the spell check function
  
Actual results:

No spell checking.

Expected results:

To spell check my documents.

Additional info:

Fedora 13 LXDE is Gtk+ compatible.  I can use any Gnome packages without problem.  I am unsure if the bug is Zim related, LXDE related or Gnome-python2-gtkspell related, but it is terribly annoying to lose the spell checking feature on a lighter DE (LXDE).  Thanks.
Comment 1 nomnex 2010-11-14 18:54:25 EST
My apology.  I have changed the bug status to CLOSED: NOTABUG.  The spell checking is working fine on simple sample sentences.  Looks like I have a problem with my dictionaries word list.

Note You need to log in before you can comment on or make changes to this bug.