Bug 653209 - revisor failing to run because it cannot find /usr/lib/anaconda-runtime
revisor failing to run because it cannot find /usr/lib/anaconda-runtime
Status: CLOSED DUPLICATE of bug 649815
Product: Fedora
Classification: Fedora
Component: revisor (Show other bugs)
14
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Jeroen van Meeuwen
Fedora Extras Quality Assurance
:
: 967892 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-14 20:19 EST by Harish Pillay
Modified: 2013-08-08 18:58 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-19 19:56:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Harish Pillay 2010-11-14 20:19:17 EST
Description of problem:

on Fedora 14 x86_64, trying to run revisor, it says /usr/lib/anaconda-runtime
is not found.  

Version-Release number of selected component (if applicable):
revisor 2.2-2.fc14

How reproducible:
everytime

Steps to Reproduce:
1. from terminal, start revisor
2. if not root, type in root password
3. it fails to run saying that /usr/lib/anaconda-runtime is missing
  
Actual results:

unable to run revisor

Expected results:

successfully run revisor and create a new ISO

Additional info:

=============

revisor-2.2-2.fc14.noarch.rpm                            | 9.1 kB     00:00     
Running rpm_check_debug
Running Transaction Test
Transaction Test Succeeded
Running Transaction
  Installing     : revisor-2.2-2.fc14.noarch                                1/1 

Installed:
  revisor.noarch 0:2.2-2.fc14                                                   

Complete!
[root@vostro ~]# logout
[harish@vostro ~]$ revisor 
Cannot find anaconda-runtime in /usr/lib/anaconda-runtime
==============================================================

uname -a
Linux vostro.sin.redhat.com 2.6.35.6-48.fc14.x86_64 #1 SMP Fri Oct 22 15:36:08 UTC 2010 x86_64 x86_64 x86_64 GNU/Linux
Comment 1 Jesús Franco 2010-11-30 20:07:57 EST
I've faced myself with this same bug. These are my anaconda installed packages:

[root@opuntia ~]# rpm -qa | grep anaconda
anaconda-yum-plugins-1.0-5.fc12.noarch
anaconda-14.22-1.fc14.i686

My kernel:
Linux opuntia 2.6.35.6-libre.48.fc14.i686 #1 SMP Sat Oct 23 06:38:27 EDT 2010 i686 i686 i386 GNU/Linux
Comment 2 Brian Pitts 2011-01-10 20:51:08 EST
This appears to be a duplicate of Bug #649815
Comment 3 Jeroen van Meeuwen 2011-01-19 19:56:18 EST

*** This bug has been marked as a duplicate of bug 649815 ***
Comment 4 Martin 2013-06-04 10:37:14 EDT
*** Bug 967892 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.