Bug 65324 - Chinese(simplifed and traditional) Translation is Missing
Chinese(simplifed and traditional) Translation is Missing
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: dateconfig (Show other bugs)
7.3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-21 20:59 EDT by Yu Shao
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-27 19:20:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yu Shao 2002-05-21 20:59:26 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2.1) Gecko/20010901

Description of problem:
There are no Simplified and Traditional Translations in dateconfig.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Use locale_config change locale to zh_CN.GB18030, zh_CN.GB2312 or zh_CN zh_CN.Big5
2.launch dateconfig

	

Actual Results:  Interfaces and menus are in English

Expected Results:  Interfaces and menus should be in Chinese

Additional info:

Japanese and Korean are ok.
Comment 1 Brent Fox 2002-05-28 12:34:12 EDT
This should get fixed when dateconfig is ported to GTK2.
Comment 2 Brent Fox 2002-06-27 17:24:03 EDT
The following Chinese locales exist for dateconfig translations:

zh_CN.GB2312.po  zh_CN.po  zh_TW.Big5.po  zh_TW.po


If any locales are needed that aren't here, can you tell me who to talk to in
order to get these translations done?
Comment 3 Leon Ho 2002-06-27 19:20:41 EDT
That should be okay. We will only need zh_TW.po and zh_CN.po though. If there 
are translations pending on some redhat-tools, you can always email doc-asia-
list@redhat.com to notify the CJK translators.
Comment 4 Brent Fox 2002-07-10 15:50:19 EDT
Ok, it looks like zh_CN and zh_TW are preset in the po directory now.  Closing
as Rawhide.  Thanks for your report.

Note You need to log in before you can comment on or make changes to this bug.