Bug 65341 - RFE: update gnome-pilot, include pilot-link-conduits, once pilot-link 0.11 is released
RFE: update gnome-pilot, include pilot-link-conduits, once pilot-link 0.11 is...
Product: Red Hat Linux
Classification: Retired
Component: gnome-pilot (Show other bugs)
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Jeremy Katz
: FutureFeature
Depends On:
  Show dependency treegraph
Reported: 2002-05-22 10:06 EDT by Michel Alexandre Salim
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-07-29 00:48:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Michel Alexandre Salim 2002-05-22 10:06:09 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.75 [en] (Win95; U)

Description of problem:
At the moment gnome-pilot synchronises intermittently with my Handspring Visor. 
From following the gnome-pilot mailing list it seems that the work going on is 
focused at pilot-link 0.11 support (currently at 0.11.99).

Once the new pilot-link is released, could we have updated gnome-pilot 
packages? Evolution and other packages linking against gnome-pilot might need 
recompiling as well.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Synchronise with gnome-pilot
2.Synchronise with jpilot
3.Synchronise with kPilot

Actual Results:  Synchronisation works flawlessly with (2) and (3) but not with 

Expected Results:  Gnome-pilot synchronises as well as the others

Additional info:
Comment 1 Jeremy Katz 2002-05-22 10:40:35 EDT
Can't do anything until pilot-link 0.11 comes out.  Which was supposed to have
been about 3 months ago now.
Comment 2 Michel Alexandre Salim 2002-05-22 14:32:04 EDT
I realise that :) Just to make sure there's an RFE for it.. how about putting 
0.10.99 in Rawhide though?


Comment 3 Jeremy Katz 2002-05-22 14:58:13 EDT
General policy is not to build CVS versions into rawhide because rawhide is a
snapshot of our internal development trees, and backpedaling if releases don't
meet our deadlines can be painful sometimes.  The fact that I thought the next
pilot-link release would be out in plenty of time for 7.3 and still isn't out
yet makes me even more wary of doing so.
Comment 4 Jeremy Katz 2002-07-29 00:48:52 EDT
pilot-link 0.11 is out now, and we've rebuilt gnome-pilot with the needed patch
Comment 5 Michel Alexandre Salim 2002-07-29 03:10:58 EDT
Thanks Jon!

Note You need to log in before you can comment on or make changes to this bug.