Bug 65342 - Installer hangs immediatly, getting a black screen
Installer hangs immediatly, getting a black screen
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.3
athlon Linux
high Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-22 10:26 EDT by ldb2000
Modified: 2005-10-31 17:00 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-01-05 15:27:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description ldb2000 2002-05-22 10:26:19 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.7 [en] (X11; I; SunOS 5.8 sun4u)

Description of problem:
When I want to install the Redhat 7.3, the Installer hangs ... getting a black
screen. The system gets to "uncompressing kernel, booting linux "... and drops
dead....
If I pass to the kernel text  to install in a text mode, The screen don't become
black, but it is frozen, and I have to power off.
I have also tried to set the noathlon argument with no success.
The probleme is also reproductible in the Redhat 7.2.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot CDROM
2.
3.
	

Actual Results:  The kernel hangs at boot

Expected Results:  Booting the kernel

Additional info:

Thw PC is a Packard Bell with a MSI motherboard (MS-6511).
O
Comment 1 ldb2000 2002-05-23 15:31:29 EDT
My PC is : Packard Bell Imedia
- AMD Athlon 1.4GHz
- Motherboard "Explorer" from Packard-Bell (MSI : MS-6511)
- Chipset VIA KM133: VT8365A Northbridge (AGP,PCI) and VT686B
Southbridge (IDE,USB) (BIOS recently upgraded)
- ATIRadeonVE 32MB
Onboard S3 Savage4 pro integreted video
Comment 2 ldb2000 2002-05-23 16:16:35 EDT
I have read on newsgroup problems with KL133/KM133 motherboards who use the 
integrated on-board video that makes some problems with some kernels, a pacth 
has been, I think.

Maybe it is the problem ?
Comment 3 Arjan van de Ven 2002-06-03 14:57:43 EDT
If you think it's the video card you can do the following:
type

linux mem=xxxM

on the syslinux prompt (very first screen) where xxx is the amount of memory you
have (in megabytes) minus 32
Comment 4 eric gerbier 2002-07-25 09:21:05 EDT
I have the same problem on a NEC powermate VL3
AMD athlon 1.4 Ghz
I tried with the on-board video chipset, and with a mattrox card, same problem

the install work with a redhat 7.1

Note You need to log in before you can comment on or make changes to this bug.