Bug 653524 - [abrt] openoffice.org-writer-1:3.3.0-13.3.fc14: rtl_cache_magazine_clear: Process /usr/lib64/openoffice.org3/program/swriter.bin was killed by signal 11 (SIGSEGV)
Summary: [abrt] openoffice.org-writer-1:3.3.0-13.3.fc14: rtl_cache_magazine_clear: Pro...
Keywords:
Status: CLOSED DUPLICATE of bug 662529
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:39b7cc2f13fd5002cabdb7a1021...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-15 16:43 UTC by Деян
Modified: 2010-12-13 05:51 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-25 15:25:44 UTC


Attachments (Terms of Use)
File: backtrace (61.67 KB, text/plain)
2010-11-15 16:43 UTC, Деян
no flags Details

Description Деян 2010-11-15 16:43:35 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/openoffice.org3/program/swriter.bin -writer file:///tmp/Conference%20Nov.%2010.doc
component: openoffice.org
crash_function: rtl_cache_magazine_clear
executable: /usr/lib64/openoffice.org3/program/swriter.bin
kernel: 2.6.35.6-48.fc14.x86_64
package: openoffice.org-writer-1:3.3.0-13.3.fc14
rating: 4
reason: Process /usr/lib64/openoffice.org3/program/swriter.bin was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1289832379
uid: 500

Comment 1 Деян 2010-11-15 16:43:37 UTC
Created attachment 460577 [details]
File: backtrace

Comment 2 Caolan McNamara 2010-11-15 16:51:08 UTC
Clearly a crash on exit.

Can you reproduce this, does it always crash, or only after opening e.g. a particular document ?

Comment 3 Деян 2010-11-15 17:10:41 UTC
Yes, I believe it was a crash on exit. My wife had a couple of documents open and when I closed OpenOffice it crashed.

I quickly tried to reproduce it by reopening those documents and closing them all but I could not.

Comment 4 Caolan McNamara 2010-11-25 15:25:44 UTC
A pity. Can't reproduce this.

Comment 5 David Tardon 2010-12-13 05:51:12 UTC

*** This bug has been marked as a duplicate of bug 662529 ***


Note You need to log in before you can comment on or make changes to this bug.