Bug 653574 - [abrt] hplip-gui-3.10.6-3.fc14: setup_context: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
Summary: [abrt] hplip-gui-3.10.6-3.fc14: setup_context: Process /usr/bin/python was ki...
Keywords:
Status: CLOSED DUPLICATE of bug 649839
Alias: None
Product: Fedora
Classification: Fedora
Component: hplip
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d36cdac5c9aa059b41873b43e9d...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-15 17:40 UTC by Jeffrey S Austin
Modified: 2010-11-16 10:36 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-16 10:36:42 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (46.97 KB, text/plain)
2010-11-15 17:40 UTC, Jeffrey S Austin
no flags Details

Description Jeffrey S Austin 2010-11-15 17:40:40 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: python /usr/bin/hp-systray --force-startup
component: hplip
crash_function: setup_context
executable: /usr/bin/python
kernel: 2.6.35.6-48.fc14.x86_64.debug
package: hplip-gui-3.10.6-3.fc14
rating: 4
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1289690262
uid: 501

Comment 1 Jeffrey S Austin 2010-11-15 17:40:43 UTC
Created attachment 460595 [details]
File: backtrace

Comment 2 Jiri Popelka 2010-11-16 10:36:42 UTC

*** This bug has been marked as a duplicate of bug 649839 ***


Note You need to log in before you can comment on or make changes to this bug.