Bug 653613 - [abrt] inserting .svg (SIGABRT)
Summary: [abrt] inserting .svg (SIGABRT)
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org
Version: 12
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d54c047e79b5c3ad0c249612a74...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-15 19:34 UTC by matthias.guentert
Modified: 2010-11-25 15:42 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-25 15:42:01 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (91.86 KB, text/plain)
2010-11-15 19:34 UTC, matthias.guentert
no flags Details
svg image which triggered the crash (9.74 KB, image/svg+xml)
2010-11-16 09:19 UTC, matthias.guentert
no flags Details

Description matthias.guentert 2010-11-15 19:34:55 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: /usr/lib/openoffice.org3/program/swriter.bin -writer
component: openoffice.org
crash_function: raise
executable: /usr/lib/openoffice.org3/program/swriter.bin
kernel: 2.6.32.23-170.fc12.i686.PAE
package: openoffice.org-writer-1:3.1.1-19.34.fc12
rating: 4
reason: Process /usr/lib/openoffice.org3/program/swriter.bin was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
time: 1289846652
uid: 500

How to reproduce
-----
I was trying to insert a svg image, which triggered the crash

Comment 1 matthias.guentert 2010-11-15 19:34:58 UTC
Created attachment 460619 [details]
File: backtrace

Comment 2 Caolan McNamara 2010-11-15 20:25:23 UTC
Can you attach the .svg which caused OOo to crash when inserted ?

Comment 3 matthias.guentert 2010-11-16 09:19:11 UTC
Created attachment 460789 [details]
svg image which triggered the crash

here you go...

Comment 4 Caolan McNamara 2010-11-25 15:42:01 UTC
Hmm, doesn't crash for me on F12 or later. Can't reproduce this unfortunately.


Note You need to log in before you can comment on or make changes to this bug.