Bug 65367 - mount incorrectly installed floppy not recognized automatically
mount incorrectly installed floppy not recognized automatically
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: mount (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Elliot Lee
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-22 15:40 EDT by Eisenhauer Smith
Modified: 2007-04-18 12:42 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-22 15:40:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eisenhauer Smith 2002-05-22 15:40:43 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020408

Description of problem:
I just finished installing Redhat 7.3. I am able to mount my CD and Zip drives,
but cannot mount the floppy. I note that I was unable to create a boot disk
during installation as well. It seems that the floppy was not automatically
recognized. It's a new floppy drive. It works and it is connected to the mother
board properly.The floppy cannot be mounted in gnome or kde either.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.mount /mnt/floppy/
2.
3.
	

Actual Results:  mount: can't find /mnt/floppy/ in /etc/fstab or /etc/mtab

Expected Results:  Should have mounted floppy. Floppy should have been
recognized as a piece of hardware on install.

Additional info:
Comment 1 Elliot Lee 2002-06-20 12:00:04 EDT
Hi,

There's really no information for me to work with here. First of all, this is definitely not a big 
in mount - it would be in the kernel (for not finding your hardware) or anaconda (the 
installer, for not recognizing the hardware that the kernel found).

Since the kernel already supports just about every floppy drive out there, this is probably a 
troubleshooting issue that you need to take up with Red Hat support instead of entering in 
bugzilla.

Note You need to log in before you can comment on or make changes to this bug.