Bug 65374 - emacs no longer supports mouse wheel by default
Summary: emacs no longer supports mouse wheel by default
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: emacs   
(Show other bugs)
Version: 7.3
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-05-22 20:28 UTC by Richard Hyde
Modified: 2007-04-18 16:42 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-22 20:28:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Richard Hyde 2002-05-22 20:28:34 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc2) Gecko/20020510

Description of problem:
emacs in recent versions of RH have supported mouse wheel scrolling.  RH 7.3
seems to have done away with that.  This snipped of code from /etc/skel/emacs
seems to suggest that RH intended on supported mouse wheel out of the box)

;; Enable wheelmouse support by default
(cond (window-system
       (mwheel-install)
))

Mouse wheel scrolling is working as expected with all other applications
(including remote emacs off of RH 7.1, RH 7.2 boxes) 


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Start emacs
2. Attemp scroll with mouse wheel
3. beeeeep
	

Additional info:

Comment 1 Trond Eivind Glomsrxd 2002-05-22 20:49:09 UTC
Works out of the box with a new account, or if I copy the file from skel to
root's account.

Remember, this file is only copied into new accounts. What people have in their
homedirs is a different issue.


Note You need to log in before you can comment on or make changes to this bug.