Bug 6538 - No dos2unix and unix2dos utils in the entire distribution
Summary: No dos2unix and unix2dos utils in the entire distribution
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: textutils   
(Show other bugs)
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-30 13:55 UTC by mark
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-01-14 03:48:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description mark 1999-10-30 13:55:00 UTC
These are essential for developers who want to work on both
platforms. Two old products with these respective names
are in the cotrib section of redhat but I think that:
1. they should be in the distribution.
2. they should be revised since I looked them over and the
	code there looks like it came from out of space...
3. they are not packages right (this concerns the srpms...).
These tools are so small that I think they cetainly shouldnt
be in different packages, they should have a single
maintainer and probably be added to some other text tools
console package which deals with similar conversions (like
csv2tab and other convertors).

				Thanks guys...

Comment 1 Preston Brown 2000-01-14 03:48:59 UTC
this is easily handled via one line sed scripts. we may include such scripts in
a later release.


Note You need to log in before you can comment on or make changes to this bug.