Bug 6539 - Netscape broken in 6.0->6.1 upgrade
Summary: Netscape broken in 6.0->6.1 upgrade
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-30 14:40 UTC by jmaline
Modified: 2015-01-07 23:39 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-11-30 15:46:36 UTC


Attachments (Terms of Use)

Description jmaline 1999-10-30 14:40:22 UTC
I upgraded to RH6.1 from 6.0.  I'd previously updated the
Netscape in 6.0 with the ver 4.7 RPMS off your web site.

After completing the upgrade process with no visible
problems, Netscape wouldn't run.  No error message, no core
file, it'd just exit after maybe a second.

After lots of poking around with RPM, I found that
NS-communicator 4.7 was installed, but NS-common was back at
4.6.  I did an "rpm -Uvh" on netscape-common, which I still
had lying around from my earlier download.  All is now OK.

Comment 1 jmaline 1999-10-30 14:45:59 UTC
To clarify, no window was displayed either.  Just I type "netscape",
hear a bit of disk spinning and then get a command prompt back.

Comment 2 Jay Turner 1999-11-30 15:46:59 UTC
*** This bug has been marked as a duplicate of 7263 ***


Note You need to log in before you can comment on or make changes to this bug.