Bug 653931 - libmpc package is not possible to rebuild with mpfr-3.0.0 package
Summary: libmpc package is not possible to rebuild with mpfr-3.0.0 package
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: libmpc
Version: rawhide
Hardware: Unspecified
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Petr Machata
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: 603021
TreeView+ depends on / blocked
 
Reported: 2010-11-16 14:18 UTC by Ivana Varekova
Modified: 2015-05-05 01:35 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-25 15:53:44 UTC
Type: ---


Attachments (Terms of Use)

Description Ivana Varekova 2010-11-16 14:18:48 UTC
Description of problem:
libmpc package is not possible to rebuild with mpfr-3.0.0 package 
which blocks mpfr package update

Version-Release number of selected component (if applicable):
libmpc-0.8.1-1.fc13


Steps to Reproduce:
1. install mpfr-3.0.0 (test srpm is on http://people.redhat.com/varekova/mpfr-3.0.0-1.fc15.src.rpm)
2. try to rebuild libmpc against it
  
Actual results:
failed

Expected results:
build is finished

Comment 1 Petr Machata 2010-11-16 14:57:08 UTC
Upstream SVN has support for mpfr 3, but also has a regression where the tsqr test loops endlessly.  I opened a bug with upstream.

https://gforge.inria.fr/tracker/index.php?func=detail&aid=11421&group_id=131&atid=607

Comment 2 Petr Machata 2010-11-25 15:53:44 UTC
I've updated the package.
http://koji.fedoraproject.org/koji/taskinfo?taskID=2625901


Note You need to log in before you can comment on or make changes to this bug.